Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-12-14 02:45 UTC
Incident End Time: 2024-12-16 11:38 UTC
Posted Dec 16, 2024 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 01:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2024 - 01:13 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 07:06 UTC
Investigating
We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2024-12-14 02:45 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 14, 2024 - 05:21 UTC
This incident affected: Connectivity by region (SMS - Latin America).