Site EU3 - Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-06-18 07:10 UTC
Incident End Time: 2025-06-18 10:30 UTC
Posted Jun 18, 2025 - 16:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Restoration Time: 2025-06-18 10:30 UTC
Posted Jun 18, 2025 - 13:46 UTC

Update

We are continuing to investigate this issue.
Posted Jun 18, 2025 - 09:09 UTC

Investigating

We are currently experiencing a performance degradation our EU3 site.

It is advised that clients connect to our redundant EU1 site for the duration of this issue.
Site.

Clients can connect to our EU1 SMSC with the below FQDNs.
Alternative Endpoints:
eu1.smpp.api.sinch.com
eu1.httpsms.api.sinch.com
eu1.httplookup.api.sinch.com

Please contact support if you have any questions.
Posted Jun 18, 2025 - 07:58 UTC
This incident affected: Messaging APIs (SMPP - EU, HTTP - EU) and Lookup API Endpoints (ENUM EU, HTTP EU).