Delivery Issue - Dominican Republic - Altice
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-01-27 07:43 UTC
Incident End Time: 2023-01-27 13:55 UTC
Posted Jan 27, 2023 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2023 - 14:38 UTC
Investigating
We are currently observing delivery issues towards the Dominican Republic - Altice

Incident Start Time: 2023-01-27 07:43 UTC

We will update as soon as we have more information.
Posted Jan 27, 2023 - 10:26 UTC
This incident affected: Connectivity by region (SMS - Latin America) and Sinch DI Services (SMS 365 Operator RoW).