DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards MTN Nigeria in Nigeria
Incident Report for Sinch
Resolved
Hi All,

Issue no longer persists, traffic delivery has resumed back to normal.

Rgds.
Posted Jul 29, 2021 - 13:12 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation towards MTN Nigeria in Nigeria
Few customers may observe a potential delay in delivery for MO, MT and DLR.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 29 July 2021 07:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 29, 2021 - 07:49 UTC