Sinch Degradation - DK platform & UCP dashboard

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2024-10-24 08:00 UTC
Incident End Time: 2024-10-24 09:55 UTC
Posted Oct 24, 2024 - 10:11 UTC

Investigating

We are currently experiencing a major degradation on our Sinch DK Platform as well as our UCP dashboard.

Incident Start Time: 2024-10-24 08:00 UTC

Impact: Customers may be unable to send out SMS messages using the DK platform. Customers may not be able to log in to the UCP dashboard.

We will update as soon as we have more information.
Posted Oct 24, 2024 - 08:00 UTC
This incident affected: External Connectivity (SMS - EMEA).