DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of DR messages | TT#MNOC-53343
Incident Report for Sinch
Resolved
Dear Clients,

The queues observed due to the high traffic are cleared.
The messages are getting delivered without delay and the incident has been resolved.

Incident Start Date & Time (GMT) : 14 May 2024 18:00 Hrs.
Incident End Date & Time (GMT) : 14 May 2024 20:40 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 14, 2024 - 22:21 UTC
Update
We are continuing to monitor for any further issues.
Posted May 14, 2024 - 20:38 UTC
Monitoring
Dear Clients,

We are writing to inform you that the previously observed DR queues have been successfully cleared.
All the messages are getting delivered without delay.

We are diligently monitoring the ongoing resolution process.

Incident Start Date & Time (GMT) : 14 May 2024 18:00 Hrs.
Incident End Date & Time (GMT) : 14 May 2024 20:20 Hrs.

We will continue to monitor the situation closely and keep you updated on any further developments.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 14, 2024 - 20:37 UTC
Identified
Dear Clients,

Due to the high traffic, we are observing queues resulting in slight delay in delivery of Delivery Receipts messages.
Currently the queues are reducing. We will monitor and update you on further improvements.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 14, 2024 - 18:53 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2024 - 18:38 UTC
Investigating
Ticket Number :: MNOC-53343
Service:: SMSx

Description ::
Monitoring NOC is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery for DR messages.
Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 14 May 2024 18:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 14, 2024 - 18:34 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).