Delivery Issue Pakistan - Telenor
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-21 19:10 UTC

Incident End Time: 2024-03-21 20:40 UTC
Posted Mar 21, 2024 - 21:07 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Telenor.

Incident Start Time: 2024-03-21 19:10 UTC

We will update as soon as we have more information.
Posted Mar 21, 2024 - 19:37 UTC
This incident affected: Connectivity by region (SMS - APAC).