Service Notification - Data Calling Degradation
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that there was an outage at our underlying push notification partner's side that has since been resolved.

Incident start time: 2021-11-12 08:30 UTC
Incident start time: 2021-11-12 10:40 UTC

We appreciate your patience and apologize for the inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 12, 2021 - 11:16 UTC
Investigating
Dear Client,

We are experiencing degradation for our Data Calling product.

Incident start time: 2021-11-12 08:30 UTC

We appreciate your patience and apologize for any inconvenience experienced while our engineers are working to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 12, 2021 - 09:09 UTC
This incident affected: Voice (Data Calling).