DI MMS 365 - MMS | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-36420
Incident Report for Sinch
Resolved
The queues have been cleared and we will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 09 January 2022 08:30Hrs.
Incident End Date & Time (GMT) : 09 January 2022 09:05Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 09, 2022 - 09:28 UTC
Investigating
Ticket Number :: MNOC-36420
Services:: DI MMS 365 - MMS

Description ::
Our internal monitoring has alerted to an incident, where we have queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.
Our support team is working on this issue

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 09 January 2022 08:30Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 09, 2022 - 08:53 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).