This maintenance has been cancelled as we got new release and upgrading on next schedule. We will notify the date and time, as soon as its confirmed.
If you have any concerns, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Aug 21, 2024 - 05:25 UTC
Update
Dear Clients,
This maintenance has been rescheduled to below date:
Start Date and Time (GMT):: 21st August 2024 06:00 Hrs. End Date and Time (GMT):: 21st August 2024 10:00 Hrs.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Aug 14, 2024 - 03:52 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 01, 2024 - 17:22 UTC
Scheduled
Services :: DI MMS 365 (MM4) PCR Number :: PCRSDI-11303
Start Date and Time (GMT):: 14th August 2024 06:00 Hrs. End Date and Time (GMT):: 14th August 2024 10:00 Hrs.
Impact Mobile Terminating (MT) Traffic: No Impact Mobile Originated (MO) Traffic: No Impact DR Notification: No Impact
Description: Digital Interconnect has scheduled a planned application maintenance to carry out activities on the internal applications.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Aug 01, 2024 - 17:09 UTC
This scheduled maintenance affected: Sinch DI Services (MM4 (MMS 365)).