Delivery Issue Brazil - TIM
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2023-11-17 00:10 UTC
Incident End Time: 2023-11-17 01:00 UTC
Posted Nov 17, 2023 - 02:04 UTC
Investigating
We are currently observing delivery issues towards Brazil - TIM

Incident Start Time: 2023-11-17 00:10 UTC
Impact: Clients may observe delayed or failed MTs/DRs towards TIM Brazil.

We will update as soon as we have more information.
Posted Nov 17, 2023 - 00:46 UTC
This incident affected: Connectivity by region (SMS - Latin America).