All queues have been cleared and traffic resumed back to normal flow. Hence, we consider this issue as resolved.
Incident End Date & Time (GMT) : 09 Nov 2023 01:36 Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 09, 2023 - 01:39 UTC
Investigating
Ticket Number ::MNOC-50790 Services:: DI SMS 365 (SMSx)
Description :: Monitoring NOC is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery for DR messages. MT traffic is not affected by this situation. We can confirm there are no incidents impacting the overall availability of the service.
Impact :: Mobile Terminating (MT) Traffic: Not Impacted Mobile Originated (MO) Traffic: Not Impacted DR Notification : Potential Delay in delivery Report Manager Access : Not Impacted Report Manager Statistics : Not Impacted
Incident Start Date & Time (GMT) : Thu Nov 09 00:06:16 GMT 2023
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 09, 2023 - 00:10 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).