Delivery Issue France - Lebara
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-02-20 14:30 UTC
Incident End Time: 2023-02-21 19:00 UTC
Posted Mar 09, 2023 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 15:20 UTC
Investigating
We are currently observing delivery issues towards France - Lebara.

Incident Start Time: 2023-03-09 14:30 UTC

Impact: Delayed MT/MOs, Missing/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 09, 2023 - 15:18 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).