DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards Cellular South in United States
Incident Report for Sinch
Resolved
Our support teams have verified and confirmed the issue is resolved.
We will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 21-July-2021 17:30 Hrs.
Incident End Date & Time (GMT) : 21-July-2021 19:30 Hrs.
Posted Jul 21, 2021 - 20:01 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue for Cellular South in United States.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Queue at carrier end
DR Notification : Queue at carrier end
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 21-July-2021 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 21, 2021 - 18:07 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).