Delivery Issue- ID
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-16 17:25 UTC
Incident End Time: 2023-05-16 18:44 UTC
Posted May 16, 2023 - 20:30 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 18:35 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards 3 Indonesia and Indosat Ooredoo ID.

Incident Start Time: 2023-05-16 17:25 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards towards 3 Indonesia and Indosat Ooredoo ID.

We will update as soon as we have more information.
Posted May 16, 2023 - 18:24 UTC
This incident affected: Connectivity by region (SMS - APAC).