DI SMS 365 | Enterprise Messaging | CMP Portal Inaccessible | TT# MNOC-31457
Incident Report for Sinch
Resolved
• Sinch Development team has fixed the issue, and the CMP Portal is accessible now.
Posted Jul 16, 2021 - 10:51 UTC
Investigating
Ticket Number :: MNOC-31457
Services:: DI SMS 365

Description ::

• Currently we are facing issue on Sinch DI CMP portal.
• Sinch Support teams are working actively to resolve CMP portal issue.
• Customers may not be able launch campaigns through CMP portal.
• We will continue to follow up with our internal support group and will keep you posted on this incident.


Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: Not Impacted
Extranet : Not Impacted
CMP Portal: CMP Portal Inaccessible

Incident Start Date & Time (GMT) : 16-July-2021 09:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 16, 2021 - 10:21 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).