DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards multiple operators in India
Incident Report for Sinch
Resolved
Support teams verified the same and found the issue to be resolved.
Support teams will continue to monitor the traffic.

Incident Start Time: 30 April 2022 06:30 Hrs.
Incident End Time: 30 April 2022 09:00 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 09:41 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards multiple operators in India.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 30 April 2022 06:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Apr 30, 2022 - 07:30 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).