Delivery Issue Turkey-Turkcell TR
Incident Report for Sinch
Resolved
This incident has now been resolved.

Incident Start Time: 2023-05-31 06:22 UTC
Incident End Time: 2023-05-31 11:37 UTC
Posted May 31, 2023 - 19:52 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 09:03 UTC
Investigating
We are currently observing delivery issues towards Turkcell - TR.

Incident Start Time: 2023-05-31 06:22 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted May 31, 2023 - 06:51 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).