DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT and DLR traffic towards Airtel Tigo Ghana in Ghana
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
We no longer observe delay in delivery towards Airtel Tigo in Ghana.
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 16 September 2022 12:00 PM Hrs.
Incident End Date & Time (GMT) : 17 September 2022 00:30 PM Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 17, 2022 - 00:54 UTC
Update
Kindly note that the issue is still ongoing, Our partners are working to resolve the situation at hand, no estimated time of resolution can be provided yet.

You will be informed as new information is available.

Thank you for your patience and understanding.
Posted Sep 16, 2022 - 17:11 UTC
Investigating
Ticket Number :: 202209161121118F9B21C2
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Airtel Tigo Ghana in Ghana.
• Some of our customers may observe potential delay in delivery of MT and DLR traffic towards Airtel Tigo Ghana in Ghana destination.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: No Expected Impact
DR Notification : Potential delay in delivery.


Incident Start Date & Time (GMT) : 16 September 2022 12:00 PM Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 16, 2022 - 13:15 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).