Delivery Issue Brazil - Brisanet

Incident Report for Sinch

Resolved

This incident has been resolved

Incident Start Time: 2025-04-09 14:02 UTC
Incident End Time: 2025-04-09 20:06 UTC
Posted Apr 10, 2025 - 05:52 UTC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2025 - 02:06 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 20:42 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 18:18 UTC

Investigating

We are currently observing delivery issues in Brazil - Brisanet

Incident Start Time: 2025-04-09 14:02 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 09, 2025 - 17:16 UTC
This incident affected: External Connectivity (SMS - LATAM).