Sinch Elastic SIP Trunking - Incident - duplicate call records

Incident Report for Sinch

Resolved

The issue with duplicate call records on Elastic SIP Trunking in which non-completed calls may report twice will be resolved in production on Wednesday, June 10, 2026 at 13:00 UTC. Sinch will be updating our event publisher logic in production at that time.

If you have any questions or concerns, please contact us at support@sinch.com
Posted Jun 05, 2026 - 22:08 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2026 - 07:04 UTC

Investigating

Sinch is currently investigating an issue on Elastic SIP Trunking in which non-completed calls are displaying in the CDR view twice. Please note this is not affecting calls or call delivery, it is a CDR presentation issue only for voice termination. Internal teams are actively engaged to resolve the issue. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Jun 04, 2026 - 17:05 UTC
This incident affected: Elastic SIP Trunking (Outbound Calling, User Interface).