DI SMS 365 | Enterprise Messaging | Delay in delivery of MO ,MT and DLR traffic towards one of our partners in United States | TT# NA
Incident Report for Sinch
Resolved
We no longer observe connectivity issue towards one of our partner in United States. Traffic delivery has resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted

Incident Start Date & Time (GMT) : 20-June-2022 14:25 Hrs.
Incident End Date & Time (GMT) : 20-June-2022 15:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 20, 2022 - 15:34 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing connectivity issue towards one of our partner in United States.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working with high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Queueing at carrier end.
Mobile Originated (MO) Traffic: Queueing at carrier end.
DR Notification : Queueing at carrier end.

Incident Start Date & Time (GMT) : 20-June-2022 14:25 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 20, 2022 - 15:06 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).