DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-35032
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 20 November 2021 16:10 Hrs.
Incident End Date & Time (GMT) : 20 November 2021 19:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 20, 2021 - 19:05 UTC
Investigating
Ticket Number :: MNOC-35032
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 November 2021 16:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 20, 2021 - 16:27 UTC
This incident affected: Sinch DI Services (MMS 365).