DI SMS 365 (iSMS) | Operator Services | Potential delay in delivery of MT messages | TT#MNOC-53686
Incident Report for Sinch
Resolved
Dear Clients,

The queues observed due to the timeouts from Neustar dip provider are cleared.
Connectivity with DIP provider is good and we don’t see many timeouts from around 13:40GMT.
The messages are getting delivered and the incident has been resolved.

Incident Start Date & Time (GMT) : 29 May 2024 13:00 Hrs.
Incident End Date & Time (GMT) : 29 May 2024 13:40 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 29, 2024 - 14:32 UTC
Investigating
Ticket Number: MNOC-53686
Service: iSMS

Description:

We are writing to inform you that few customers will experience a delay in delivery of MT traffic.
Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 29 May 2024 13:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 29, 2024 - 13:23 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365, NRS Internal, NRS External).