Delivery Issue Sweden - Tre

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time 2025-04-02 11:22 UTC
Incident End Time 2025-04-02 13:19 UTC
Posted Apr 02, 2025 - 16:02 UTC

Identified

The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 02, 2025 - 13:23 UTC

Investigating

We are currently observing delivery issues in Sweden - Tre.

Incident Start Time 2025-04-02 11:22 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 02, 2025 - 11:56 UTC
This incident affected: External Connectivity (SMS - EMEA).