Sinch Operator Notification - Toll free Number provider
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-07-29 10:21 UTC
Incident Mitigation Time: 2022-07-29 13:49 UTC
Incident End Time: 2022-07-29 20:34 UTC
Posted Jul 29, 2022 - 22:00 UTC
Investigating
We are observing delayed delivery receipts and MOs from our Toll Free number provider. At this stage MT delivery is not impacted.


Incident start time: 2022-07-29, 16:21 UTC

We will update accordingly as soon as we have more information.
Posted Jul 29, 2022 - 17:52 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).