DI MMS 365-MM7 | Enterprise Messaging | Potential delay in delivery of Multimedia Messages| TT# MNOC-44673
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 23:47 UTC
Monitoring
Ticket Number :: MNOC-44673
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring team has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages.

We will continue to monitor and update on further improvements

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery


Incident Start Date & Time (GMT) : 30th Nov 2022 17:50 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 30, 2022 - 18:08 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).