Delivery Issue US - Sprint

Incident Report for Sinch

Resolved

We have received information from the operator that the issue has been resolved

We appreciate your patience and apologize for any inconvenience experienced while we are worked with the operator to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Mar 21, 2020 - 23:08 UTC

Monitoring

A fix has been implemented by the operator, and we are currently monitoring the delivery.
Posted Mar 21, 2020 - 20:20 UTC

Identified

The issue has been confirmed by the Operator, who is currently working on resolving this matter.
Posted Mar 21, 2020 - 19:27 UTC

Investigating

We are currently observing delivery issues towards US - Sprint.

Impact: Clients may experience undelivered MT/MO traffic towards this network.

Start Time: 2020-03-21 18:08 UTC

We are working with the operator to resolve this issue.
Posted Mar 21, 2020 - 18:28 UTC
This incident affected: External Connectivity (SMS - US - ShortCode).