Delivery Issue France - Orange
Incident Report for Sinch
Resolved
We are observing that traffic has returned to within expected parameters.

The incident has been resolved.

Incident Start Time: 2023-03-15 07:17 UTC
Incident End Time: 2023-03-15 10:00 UTC
Posted Mar 15, 2023 - 15:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 09:47 UTC
Investigating
We are currently observing delivery issues towards France Orange.

Incident Start Time: 2023-03-15 07:17 UTC

We will update as soon as we have more information.
Posted Mar 15, 2023 - 07:41 UTC
This incident affected: Connectivity by region (SMS - EMEA).