DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR traffic towards Meteor Mobile Telecommunications in Ireland
Incident Report for Sinch
Resolved
We no longer observe connectivity issue towards Meteor Mobile Telecommunications in Ireland. Traffic delivery has resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted

Incident Start Date & Time (GMT) : 13-October-2021 06:30 Hrs.
Incident End Date & Time (GMT) : 13-October-2021 14:00 Hrs.
Posted Oct 13, 2021 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 13:55 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

•Sinch DI Monitoring NOC is currently observing delay in delivery towards Meteor Mobile Telecommunications in Ireland.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Queueing at carrier end.
Mobile Originated (MO) Traffic: Queueing at carrier end.
DR Notification : Queueing at carrier end.
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 13 Oct 2021 06:30 Hrs.
Posted Oct 13, 2021 - 09:54 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).