Delivery Issue Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-04 08:56 UTC
Incident End Time: 2022-08-05 22:58 UTC
Posted Aug 05, 2022 - 05:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 13:19 UTC
Investigating
We are currently observing delivery issues towards Philippines - Smart

Incident Start Time: 2022-08-04 08:56 UTC

We will update as soon as we have more information.
Posted Aug 04, 2022 - 13:07 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).