All messages that were held in queue were successfully delivered, albeit with delay. We would again follow up with our downstream operator for RCA and preventive measures. Thank you for your understanding.
Incident Start Date & Time (GMT) : 25 Oct 2024, 00 :50 Hrs. Incident End Date & Time (GMT) : 25 Oct 2024, 02:30 Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 25, 2024 - 03:02 UTC
Investigating
Ticket Number :: MNOC-56012 Services:: SMSx
Dear client,
We are again observing that few of the A2P 10DLC Customers traffic bound towards +1 US destinations could experience delay in delivery due to a US downstream operator network connectivity incident. The US downstream Operator has engaged it's vendor in an effort to isolate and remediate the problem swiftly.
We would continue to follow up and update on the progress as soon as we learn.
Incident Start Date & Time (GMT) : 25 Oct 2024, 00 :50 Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 25, 2024 - 01:48 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US) and External Connectivity (SMS - US - 10DLC).