Delivery Issue Colombia - Telefonica
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-24 19:34 UTC.
Incident End Time: 2024-07-27 09:52 UTC.
Posted Jul 27, 2024 - 10:11 UTC
Update
We are continuing to monitor this destination for any changes in delivery quality.
Posted Jul 26, 2024 - 08:23 UTC
Update
We believe based on our monitoring traffic delivery has normalized and we will monitor this destination for any changes in delivery quality.
Posted Jul 25, 2024 - 07:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2024 - 07:53 UTC
Monitoring
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 07:36 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 02:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 22:14 UTC
Investigating
We are currently observing delivery issues towards Colombia - Telefonica

Incident Start Time: 2024-07-24 19:34 UTC.

Impact: Delayed MT's/delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 24, 2024 - 20:40 UTC
This incident affected: Connectivity by region (SMS - Latin America).