Delivery Issue Guernsey - Guernsey Airtel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-01 23:48 UTC.

Incident End Time: 2025-01-02 07:40 UTC.
Posted Jan 02, 2025 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2025 - 05:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 02, 2025 - 02:01 UTC
Investigating
We are currently observing delivery issues in Guernsey - Guernsey Airtel

Incident Start Time: 2025-01-01 23:48 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 02, 2025 - 00:43 UTC
This incident affected: Connectivity by region (SMS - EMEA).