Delivery Degradation - AT&T US
Incident Report for Sinch
Resolved
Dear client,

Please find the corrected timestamp for the incident end time below:

We are writing to inform you that we are continuing to see a stable and expected performance towards AT&T in the US.

We consider this incident resolved.

Incident Start Time: 2022-01-15 02:31 UTC.
Corrected Incident End Time: 2022-01-15 05:42 UTC.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jan 15, 2022 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 09:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 04:35 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards AT&T which will impact MT/MO/DLR.

Start Time: 2022-01-15 02:31 UTC

Impact: Clients may experience delayed MT/MO/DLR for AT&T

We appreciate your patience while work is being done to resolve this matter and apologize for any inconvenience this may cause.

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Jan 15, 2022 - 04:33 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).