DI SMS 365 | Enterprise Messaging | Degraded SMS delivery towards Bell Mobility in Canada | TT#NA
Incident Report for Sinch
Resolved
This incident has been resolved .

Incident Start Date & Time (GMT) : 14 Sep 2021 12:30 hrs
Incident End Date & Time (GMT) : 14 Sep 2021 17:30 Hrs
Posted Sep 14, 2021 - 17:51 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degraded delivery towards Bell Mobility in Canada.
We are following up with our partner on priority to have it resolved.

Impact ::
Mobile Terminating (MT) Traffic: Impacted
Mobile Originated (MO) Traffic: Impacted
DR Notification : Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 12:30 hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 14, 2021 - 13:46 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).