MT delivery issue Telcel Mexico
Incident Report for Sinch
Resolved
This incident has been resolved.

Please, contact support@sinch.com should you require further information or assistance.
Posted Feb 27, 2021 - 15:09 UTC
Update
Dear client,

We have observed that the traffic flow towards Telcel MX to have normalized as per our internal test tools.

Telcel confirmed to have experienced issues on their end throughout the day resulting in degraded throughput and intermittent connectivity. We are standing by for the actual start and end time from the operator and we will update you once we receive the information.

We will also continue to monitor and update on any recurrence.

Please, contact support@sinch.com should you require further information or assistance.
Posted Feb 27, 2021 - 03:05 UTC
Monitoring
Dear client,

The connectivity has been reestablished with Telcel MX and we will keep monitoring it.

Incident end time: 2021-02-27 00:34 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Feb 27, 2021 - 00:42 UTC
Identified
Dear client,

We have observed a recurrence of the connectivity issues with Telcel MX. Our engineers are working with the operator to get it resolved.

Incident start time: 2021-02-27 00:17 UTC

We appreciate your patience and apologize for any inconvenience experienced while our engineers are working to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Feb 27, 2021 - 00:29 UTC
Monitoring
Dear client,

Current traffic towards Telcel MX was forwarded directly to the upstream supplier since 17:39 UTC.
While traffic that was already in the queue is currently draining.

Our engineers are currently monitoring.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Feb 26, 2021 - 19:48 UTC
Investigating
Dear client,

We are writing to inform you that we are observing MT delays towards Telcel MX.

Incident Start Time: 2021-02-26 16:06 UTC

Impact: Clients may experience delayed MTs towards Telcel MX.

We appreciate your patience and apologize for any inconvenience experienced while our engineers are working to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Feb 26, 2021 - 17:37 UTC
This incident affected: Connectivity by region (SMS - Latin America).