DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-33779
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 08-Oct-2021 16:00 Hrs.
Incident End Date & Time (GMT) : 09-Oct-2021 03:30 Hrs.
Posted Oct 09, 2021 - 03:36 UTC
Update
The queues are still reducing in our platform.
We will update on further progress.
Posted Oct 08, 2021 - 23:59 UTC
Update
The queues are reducing at the moment, we will update further progress.
Posted Oct 08, 2021 - 21:02 UTC
Update
The queues are still reducing in our platform.
We will update on further progress.
Posted Oct 08, 2021 - 19:12 UTC
Identified
our technical team has confirmed that the queues built within our platform are due to high traffic.
The queues are processing fine, we will update you on further progress.
Posted Oct 08, 2021 - 17:16 UTC
Investigating
Ticket Number ::MNOC-33779
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08-Oct-2021 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 08, 2021 - 16:07 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).