Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2024 - 18:00 UTC
Scheduled
Services :: DI E-Mail 365 PCR Number :: CHANGE-4813
Start Date and Time (GMT):: 02-Mar-24, 18:00 Hrs. End Date and Time (GMT):: 02-Mar-24, 21:00 Hrs.
Description:
The TLS certificate issued to the “email.sdi.sinch.com” domain will expire on the 8th of March ‘24.
We will be deploying a renewed certificate for this domain, on the 2nd of March ’24 at 18:00 GMT. The renewed certificate can be downloaded from the link given below and is valid from the 7th of Feb ‘24 to the 7th of Mar ‘25.
Customers who use the Email365 service and connect using the URL - https://eu.email.sdi.sinch.com/email/ are advised to add the renewed TLS certificate into their certificate stores on or before the 2nd of Mar ’24 18:00 GMT.
Impact:
Client applications connecting to the services listed above via TLS secured ports will fail if renewed TLS certificate is not added to their certificate store or they do not auto-accept new certificates.
If you have any questions or concerns, please contact your Account Manager.
Posted Feb 08, 2024 - 13:58 UTC
This scheduled maintenance affected: Sinch DI Services (E-mail 365).