Delivery Issue - Turkey - Turkcell
Incident Report for Sinch
Resolved
This incident is resolved.

Incident start time: 2022-06-30 23:27 UTC
Incident end time: 2022-07-01 01:05 UTC
Posted Jul 01, 2022 - 03:22 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery issues towards the Turkcell network in Turkey.

Impact: Clients may experience delayed or failed MT traffic towards Turkey Turkcell.

Incident start time: 2022-06-30 23:27 UTC
Posted Jul 01, 2022 - 00:28 UTC
This incident affected: Connectivity by region (SMS - EMEA).