Calling Issues - EU Central
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 11:15 UTC
Investigating
We are currently experiencing issues with PSTN traffic in our EU-Central region
Impact: Clients maybe experiencing failed calls or quality degradation.
Posted Jan 21, 2020 - 10:57 UTC
This incident affected: Voice (Phone Calling (PSTN)).