DI SMS 365 | Operator Services | Delay in delivery towards +1 US destinations for 10DLC Customers | TT# MNOC-56012

Incident Report for Sinch

Resolved

Dear Client,

The downstream Operator along with their vendor remediated the incident and all messages that were held in queue were successfully delivered, albeit with delay. We can confirm no messages were lost during the incident.

Thank you for your understanding.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 24, 2024 - 23:55 UTC

Update

Dear Client,

We suspect a network hardware at partner's facility may have been overwhelmed due to ingesting additional traffic last evening. Downstream Operator's partner is now working to roll back some of the volume to reduce the overload on the network hardware. We would continue to update on the progress as soon as we learn.

However, Messages are held in queue meanwhile on our platform and customers may continue to experience delay in 10DLC delivery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 24, 2024 - 20:46 UTC

Identified

Dear Clients,

Downstream operator continues to work with their partner on priority to remediate the incident. Messages are held in queue meanwhile on our platform and customers may continue to experience delay in 10DLC delivery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 24, 2024 - 20:39 UTC

Investigating

Ticket Number :: MNOC-56012
Services:: SMSx

Description ::

Dear client,

Few A2P 10DLC Customers traffic bound towards +1 US destinations could experience delay in delivery due to a US downstream operator network connectivity incident. The US downstream Operator has engaged it's vendor in an effort to isolate and remediate the problem swiftly.

We would continue to follow up and update on the progress as soon as we learn.

Incident Start Date & Time (GMT) : 24 Oct 2024,16:50 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Oct 24, 2024 - 17:24 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US) and External Connectivity (SMS - US - 10DLC).