Delivery Issue Belgium
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-26 21:39 UTC
Incident End Time: 2023-03-26 22:46 UTC
Posted Mar 27, 2023 - 00:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2023 - 22:39 UTC
Investigating
We are currently observing delivery issues towards all networks in Belgium.

Incident Start Time: 2023-03-26 21:39 UTC

We will update you as soon as we have more information.
Posted Mar 26, 2023 - 21:56 UTC
This incident affected: Connectivity by region (SMS - EMEA).