DI SMS 365 | Enterprise Messaging | Delay in delivery of DR towards AT&T Mobility in United States
Incident Report for Sinch
Resolved
We no longer observe delivery issue towards AT&T Mobility in United States.

Traffic has been resumed back to normal.

Incident Start Date & Time (GMT) : 08 Dec 2021 14:30 Hrs.

Incident End Date & Time (GMT) : 03 Feb 2022 16:00 Hrs.
Posted Feb 03, 2022 - 16:54 UTC
Update
The issue is still pending with our partner.
We are chasing them for resolution, we will update on further progress.
Posted Feb 02, 2022 - 00:34 UTC
Update
We have provided the data as requested by our partner to resolve this issue and currently they are reviewing the data.
We will update on further progress.
Posted Jan 29, 2022 - 18:55 UTC
Update
We are still working with our partner to resolve this issue.
We will update on further progress.
Posted Jan 24, 2022 - 01:24 UTC
Update
We are still working with our partner to resolve this issue.
We will update on further progress.
Posted Jan 19, 2022 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 21:42 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing delivery issue with AT&T Mobility in United States.
• Some of our customers may observe potential delay in delivery of DR traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 08 Dec 2021 14:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Dec 08, 2021 - 15:00 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).