Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2025 - 11:00 UTC
Scheduled
Description:
The following SAP branded FQDNs for HTTP input gateway services hosted in our FR1 data center will be decommissioned on the 31st of Aug ’25. Consequently, any service using these FQDNs and hosted out of the FR1 datacenter will also be decommissioned.
Action required: Customers still sending traffic to the HTTP input gateway services using these SAP branded FQDNs listed above should migrate to this new Sinch branded FQDN - eu.mad.api.sinch.com immediately to prevent any disruption to traffic. Note that there will be no change in functionality once you switch over to the new Sinch branded FQDN.
Impact: Any traffic sent to an URL with any of the SAP branded FQDNs listed above will fail after the 31st of Aug ’25.
If you have any questions or concerns, please contact your Account Manager, or send an email to support@sinch.com.
Posted Aug 06, 2025 - 10:51 UTC
This scheduled maintenance affected: Sinch DI Services (E-mail 365, International SMS 365).