Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2023 - 22:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 09, 2023 - 15:30 UTC
Scheduled
Services :: DI LTE 365
Start Date and Time (GMT):: 08 March 2023 22:00 Hrs. End Date and Time (GMT) :: 08 March 2023 23:59 Hrs.
Impact DI LTE 365: No Service impact expected due to redundancy, but customers may experience minimum intermittent interruptions.
Description:
This is courtesy notification to inform you that maintenance window for upgrading the power supply of network devices has been scheduled on the DRA102. This activity will not have any service impact, but customers might experience minimum intermittent interruptions.
There always be an active port out of two. Total outage no more than 15 minutes.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Feb 09, 2023 - 15:28 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator).