Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 08:01 UTC
Scheduled
Dear Customer,
We would like to inform you that as part of our continuous efforts to improve the performance and reliability of our platform, we will be performing migration on our legacy connections during the specific time mentioned below.
Maintenance Start time: 2024-11-13 08:00 UTC Maintenance End time: 2024-11-13 10:00 UTC
Estimated impact: Clients sending traffic towards Telia in Finland during the maintenance window may experience delayed deliveries, delayed DRs or missing DRs.
We appreciate your patience and apologize for any inconvenience experienced during this maintenance. If for any reason the maintenance is extended or cancelled, we will advise you accordingly. In case you need further information, please contact technical support at support@sinch.com
Best Regards, Sinch Team
Posted Nov 06, 2024 - 08:29 UTC
This scheduled maintenance affected: Connectivity by region (SMS - EMEA).