Sinch Emergency Maintenance - Legacy Atlas SMS1
Incident Report for Sinch
Resolved
Dear Clients,

The issue towards the Legacy Atlas SMS1 node has been resolved.

Start Time: 2021-04-06 04:30 UTC
End Time: 2021-04-06 12:30 UTC

We want to apologize for the inconvenience caused to your business.

Please contact support@sinch.com should you require further information or assistance.
Posted Apr 06, 2021 - 21:04 UTC
Update
Dear Clients,

The issue towards Legacy Atlas SMS1 node has been now resolved.

Start Time: 2021-04-06 04:30 UTC
End Time: 2021-04-06 12:30 UTC

We want to apologize for the inconvenience caused to your business.

Please contact support@sinch.com should you require further information or assistance.
Posted Apr 06, 2021 - 13:02 UTC
Investigating
Dear Client,

We are observing an issue with the Legacy Atlas SMS1 node which we are currently investigating:

Affected Legacy Gateway FQDNs:
- sms1.mblox.com
- sms-cloud-1.clxcommunications.com
- hlrlookup.mblox.com
- hlrlookup.cardboardfish.com

Impact: Clients will be unable to connect to the SMPP, HTTP and Number Lookup gateway FQDNs during the maintenance.

Start Time: 2021-04-06 04:30 UTC

Corresponding redundant SMPP and HTTP gateway FQDNs will be available during the maintenance:
- sms5.mblox.com
- sms-cloud-5.clxcommunications.com
- sms2.cardboardfish.com
- hlrlookup3.cardboardfish.com

In case you need further information, please contact technical support at support@sinch.com.
Posted Apr 06, 2021 - 05:17 UTC
This incident affected: Legacy API (Atlas SMPP (mBlox)).