Incident Start Time: 2025-03-18 17:28 UTC Incident End Time: 2025-03-19 23:30 UTC
Posted Mar 22, 2025 - 00:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2025 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 22:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2025 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2025 - 23:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2025 - 19:02 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2025 - 19:01 UTC
Investigating
We are writing to inform you that we are currently experiencing a service degradation for the Message Search and Analytics components on the Customer Dashboard.
Impact: Customers may experience missing recent data when performing searches with our Message Search and Analytics tool on dashboard.sinch.com
Our engineers are working to restore service as soon as possible. We appreciate your patience and apologize for any inconvenience during this period.
Posted Mar 18, 2025 - 17:28 UTC
This incident affected: Dashboard.sinch.com (Analytics).