Delivery Issue Brazil - Sercomtel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-15 21:45 UTC
Incident End Time: 2024-07-16 00:10 UTC
Posted Jul 16, 2024 - 02:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 00:02 UTC
Investigating
We are currently observing delivery issues in Brazil - Sercomtel

Incident Start Time: 2024-07-15 21:45 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 15, 2024 - 22:31 UTC
This incident affected: Connectivity by region (SMS - Latin America).